Requirements

  • PHP 5.3+
  • WordPress 3.6+
  • WooCommerce 2.3+
Have more questions? Submit a request