Requirements

  • PHP 5.3+
  • WordPress 4.0+
  • WooCommerce 2.4+
Have more questions? Submit a request