Requirements

  • WordPress 3.5+
  • WooCommerce 2+
  • PHP cURL extension enabled
  • MailChimp account
Have more questions? Submit a request