Installation & Requirements

Requirements

First of all, please check that your setup matches the requirements:
  • PHP 5.3+
  • WordPress 4.0+
  • WooCommerce 3.0+

Installation 

WooChimp can be installed in 2 ways:
 
1. To install  from the dashboard:
  • Download the plugin from CodeCanyon
  • Unzip the downloaded file and locate a file named woochimp.zip under Plugin
  • Log in to your WordPress administrator zone
  • Go to Plugins --> Add New --> Upload
  • Upload file woochimp.zip
  • Go to Plugins page and activate this plugin
2. In case FTP upload is required:
  • Download the plugin from CodeCanyon
  • Extract the archive
  • Locate a folder named woochimp under Plugin
  • Delete the old plugin's files there - don't worry, the settings will remain. If you just replace the folder, not all of the files can be properly replaced and it'll cause the error on your setup.
  • Upload this folder to wp-content/plugins
  • Go to Plugins page and activate this plugin

Accessing plugin's page

As soon as you install WooCommerce Dynamic Pricing & Discounts, you will find the following menu link under WooCommerce. You can set up MailChimp integration and change settings for this plugin by clicking on "MailChimp":

You can access all of the plugin's rules and settings by clicking on this link.

Have more questions? Submit a request