Installation & Requirements

 

Requirements

First of all, please check that your setup matches the requirements:
  • PHP 5.3+
  • WordPress 4.0+
  • WooCommerce 3.0+

Installation 

WooCommerce Email Center  can be installed in 2 ways:
 
1. To install  from the dashboard:
  • Make sure you have WordPress 4.0+ and WooCommerce 3.0+ installed
  • Download the plugin from CodeCanyon
  • Unzip the downloaded file and locate a file named woocommerce-pdf-invoice.zip under Plugin
  • Log in to your WordPress administrator zone
  • Go to Plugins --> Add New --> Upload
  • Upload the woocommerce-pdf-invoice.zip file
  • Activate the uploaded plugin
 
2. In case FTP upload is required:
  • Download the plugin from CodeCanyon
  • Extract the archive
  • Locate a folder named woocommerce-pdf-invoice under Plugin
  • Upload this folder to wp-content/plugins
  • In administrator zone, go to Plugins and activate this plugin

Dependencies

To generate beautiful PDF documents, TCPDF library is used in this plugin. You can read more about it here.
 
You do not need to do anything with it though, it is included in the plugin and works out of the box.
Have more questions? Submit a request